Results 1 to 9 of 9

Thread: Weird starter sound/rough cold idle

  1. #1
    New Member Bheleu's Avatar
    Join Date
    Jun 2017
    Location
    Vermont
    Posts
    23

    Name: nick

    Default Weird starter sound/rough cold idle

    Ok so I have an odd issue. 2 years ago I went to change my plugs and one had a broken electrode. What Prompted me to check was an odd starting sound where it seemed there was a lag in the starter sound. Long story short I got the cylinders replated and the motor rebuilt (at a discounted price of $2700.00)
    Anyhow. Get the bike back. It was running when I picked it up. Next day... same thing. When it's cold the starter has an odd skip to it and cold idle is rough (like 3 cylinders firing)
    When it's hot bike starter sounds normal, bike has tons of power.
    Starter and starter clutch are perfect
    I have replaced the iacv (used one on ebay)
    Have tried it with and without the PCV and bazazz zbomb installed and out. Same issue. My mechanic suggests getting it tuned but has no other thoughts
    This link is someone else's bike but if you listen carefully you can hear the hesitation in the starter
    https://youtu.be/woZWTBAmVh4
    Any ideas?

  2. #2
    New Member Bheleu's Avatar
    Join Date
    Jun 2017
    Location
    Vermont
    Posts
    23

    Name: nick

    Default Re: Weird starter sound/rough cold idle

    Almost 300 views and not one thought or reply
    Lol pretty ridiculous

  3. #3
    BEAST Hoarder SIXDOG's Avatar
    Join Date
    Feb 2007
    Location
    WESTCHESTER, CA
    Posts
    3,831

    Name: Mario
    VIN: 2007 #00012

    Default Re: Weird starter sound/rough cold idle

    Calling it ridiculous is pretty rough.... not everyone is a mechanic and the symptoms are odd.

    Start the bike cold and let it idle for a couple of seconds... pull the plugs and get a reading.

    Get a compression reading when the bike is cold.

    You have to determine if it's a fuel delivery problem or a electrical issue.

    Also, you stated that you have cylinder work done.....may be a stuck piston ring that allows blow by when cold....expands as it heats up and seals the cylinder.

    Start with the plug reading ......
    2001 Honda CBR1100XX...............1979 Honda CBX Red.......1978 Honda XL250S
    1984 Honda VF1000F Interceptor..1979 Honda CBX Silver....1987 Honda XL600R
    1982 Suzuki GS1000 Katana..........1976 Kawasaki KZ900......1982 Kawasaki GPz1100
    1995 Honda CB1000 Big One.........2006 Yamaha TW200

  4. #4
    Margarita Peace Keeper Thrasher's Avatar
    Join Date
    Mar 2007
    Location
    MOTO GP PADDOCK
    Posts
    8,248

    Name: Thrasher
    VIN: 2007/0049

    Default Re: Weird starter sound/rough cold idle

    I listen to Sixdog. He has built and owned more bikes than 90% of this forum..Plus he is damn good guy!
    “Calling upon my years of experience, I froze at the controls.”
    – Stirling Moss
    The Sun Never Sets on the 07 Empire!

  5. #5
    Margarita Peace Keeper Thrasher's Avatar
    Join Date
    Mar 2007
    Location
    MOTO GP PADDOCK
    Posts
    8,248

    Name: Thrasher
    VIN: 2007/0049

    Default Re: Weird starter sound/rough cold idle

    Or you can go over to 1000RR net ask them and get treated like crap. That's always fun!
    “Calling upon my years of experience, I froze at the controls.”
    – Stirling Moss
    The Sun Never Sets on the 07 Empire!

  6. #6
    BEAST Hoarder SIXDOG's Avatar
    Join Date
    Feb 2007
    Location
    WESTCHESTER, CA
    Posts
    3,831

    Name: Mario
    VIN: 2007 #00012

    Default Re: Weird starter sound/rough cold idle

    Quote Originally Posted by Thrasher View Post
    I listen to Sixdog. He has built and owned more bikes than 90% of this forum..Plus he is damn good guy!
    Wow Thank You George......
    2001 Honda CBR1100XX...............1979 Honda CBX Red.......1978 Honda XL250S
    1984 Honda VF1000F Interceptor..1979 Honda CBX Silver....1987 Honda XL600R
    1982 Suzuki GS1000 Katana..........1976 Kawasaki KZ900......1982 Kawasaki GPz1100
    1995 Honda CB1000 Big One.........2006 Yamaha TW200

  7. #7
    Novice Member crapgame's Avatar
    Join Date
    Sep 2014
    Location
    Pittsburgh PA
    Posts
    423

    Name: Michael
    VIN: 2005/01174

    Default Re: Weird starter sound/rough cold idle

    Quote Originally Posted by Bheleu View Post
    Ok so I have an odd issue. 2 years ago I went to change my plugs and one had a broken electrode. What Prompted me to check was an odd starting sound where it seemed there was a lag in the starter sound. Long story short I got the cylinders replated and the motor rebuilt (at a discounted price of $2700.00)
    Anyhow. Get the bike back. It was running when I picked it up. Next day... same thing. When it's cold the starter has an odd skip to it and cold idle is rough (like 3 cylinders firing)
    When it's hot bike starter sounds normal, bike has tons of power.
    Starter and starter clutch are perfect
    I have replaced the iacv (used one on ebay)
    Have tried it with and without the PCV and bazazz zbomb installed and out. Same issue. My mechanic suggests getting it tuned but has no other thoughts
    This link is someone else's bike but if you listen carefully you can hear the hesitation in the starter
    https://youtu.be/woZWTBAmVh4
    Any ideas?
    Compression check. Have not found a company that could Replate like or better than OEM.
    "If you're gonna be dumb, you gotta be tough." - Nicky Hayden R.I.P. 2017

  8. #8
    Novice Member TrackSol's Avatar
    Join Date
    Mar 2009
    Location
    Florida
    Posts
    347

    Name: Manny
    VIN: 2009 #00943

    Default Re: Weird starter sound/rough cold idle

    Quote Originally Posted by crapgame View Post
    Compression check. Have not found a company that could Replate like or better than OEM.
    Really, this is a shame. Is the solution then to just buy a new cylinder set when rebuilding an engine instead of replating?

  9. #9
    Novice Member crapgame's Avatar
    Join Date
    Sep 2014
    Location
    Pittsburgh PA
    Posts
    423

    Name: Michael
    VIN: 2005/01174

    Default Re: Weird starter sound/rough cold idle

    Quote Originally Posted by TrackSol View Post
    Really, this is a shame. Is the solution then to just buy a new cylinder set when rebuilding an engine instead of replating?
    nope block is not lined it is HARD coated at factory with a process called Nakasil . some companys claim they can do a coating but its hit and miss.
    "If you're gonna be dumb, you gotta be tough." - Nicky Hayden R.I.P. 2017

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

You can help to support this site by making a donation below
(even a small donation makes a big difference)
 
Make payments with PayPal - it's fast, free and secure!